PixieDust
Compatibilité Internet pour le jeu Pub3910



 
AccueilS'enregistrerConnexion

Partagez
 

 Compatibilité Internet pour le jeu

Aller en bas 
AuteurMessage
Cassandra
Fairy Team
Fairy Team
Cassandra

Messages : 4184
Date d'inscription : 13/09/2009
Age : 30
Localisation : Neverland

Compatibilité Internet pour le jeu Empty
MessageSujet: Compatibilité Internet pour le jeu   Compatibilité Internet pour le jeu 00310Mar 13 Juil - 13:55

Le jeu est compatible sous Internet Explorer 7 minimum. Pour les versions antérieures, le jeu n'est pas du tout adapté. Aucune compatibilité prévue sur Firefox ou netscape !

Evitez Google Chrome ! Si vous voulez risquer une total incompatibilité pour le jeu de rôle, vous avez tiré le bon numéro lol.

_________________
Compatibilité Internet pour le jeu Signat16
Believing is just the beginning... Tinkerbell
Revenir en haut Aller en bas
http://cassandramystic.free.fr
 
Compatibilité Internet pour le jeu
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PixieDust :: Inscription-
Sauter vers: